How can we improve WooCommerce?

Compatibility with the latest version of WooCommerce

WooCommerce must ensure that all WooCommerce Extension made/marketed by WooCommerce (Woothemes) are compatible with new versions of WooCommerce before these new versions are released

1 vote
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Mahmud shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

WooCommerce: Extension - WooCommerce Bulk Download

Feedback and Knowledge Base