Amit Kumar

My feedback

  1. 359 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    35 comments  ·  WooCommerce » Category - Payment Gateways  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Amit Kumar commented  · 

    Hi Guys, This my Website "https://kkresidencyonline.com", I have intalled this plugin "hotel Booking WooCommerce Payments plugin" after installed , I have getting an error message like "Hotel Booking WooCommerce Payments plugin requires Hotel Booking plugin version 2.4.0 or higher. "

    So i have unable fix it, please help me & guide me , How can do that!

Feedback and Knowledge Base